Page 1 of 5 12 ... LastLast
Results 1 to 10 of 41

Thread: Your Rig & Left4Dead - Performance?

  1. #1
    m00tini! wootini's Avatar
    Join Date
    Nov 2003
    Location
    Some Hotel Somewhere
    Posts
    26,568

    Your Rig & Left4Dead - Performance?

    I'm curious to see how everyone's PC's are performing with the Left4Dead demo.

    I'm running a Core2Duo @ 2.4Ghz, 2Gb RAM, 8800GTX on Vista and I am playing the game with all settings at maximum at 1920x1200.

    What are your experiences like?

  2. #2
    You wanna play rough? Okay Guntizzle's Avatar
    Join Date
    Jul 2004
    Location
    Glen Burnie, MD
    Posts
    10,418
    mines been great
    E6600 c2d stock clock, 3gb ram, 8800gtx, vista
    AF x16
    CSAA x16

    i think i only get lag in point blank firefights with lots of zombies, and it looks amazing

  3. #3
    Platanos con salami... DominiKing's Avatar
    Join Date
    Jul 2007
    Location
    The Bronx
    Posts
    2,094
    Mine also runs good but I haven't messed with em much

    P8400 C2D 2.26GHz, 4GB RAM, Vista x64, 9700M GT
    AF 4x & AA 4x also. So far so good

    I'll try later on to see if I can put the AF and AA any higher
    "Bounty hunters. We don't need their scum!" [SIZE=1]-Admiral Firmus Piett

  4. #4
    may the Bruce be with you CoffeeShark's Avatar
    Join Date
    Apr 2004
    Location
    some western town
    Posts
    47,877
    amd x2, 8600gts runs a bit rough during horde rush, i had to reduce some graphics settings.

  5. #5
    Platanos con salami... DominiKing's Avatar
    Join Date
    Jul 2007
    Location
    The Bronx
    Posts
    2,094
    how many frames you guys getting? I get about 30 fps
    "Bounty hunters. We don't need their scum!" [SIZE=1]-Admiral Firmus Piett

  6. #6
    Colombia [CO]
    Tao
    Tao is offline
    wat? Tao's Avatar
    Join Date
    Mar 2007
    Location
    DeeDot SeaDot
    Posts
    9,627
    Core2Duo @ 3.0 GHz, 4GB RAM with an 8800GTS on vista 64-bit at 1650 x 1050 and this game feels smooth as silk all settings maxed.

  7. #7
    Magnificent Bastard Pale.Rider's Avatar
    Join Date
    Oct 2006
    Location
    Research Triangle
    Posts
    5,187
    The game runs fantastic. All settings are maxed; 1680x1050. I don't really have any slowdown. I'll try 1920x1200 this afternoon on my 24" LCD. Gaming on my 22" Samsung at the moment.

    Processor: AMD X2 5000+ @ 3.3GHz
    Video: BFG 8800GT 512MB x 2
    Memory: 2GB G.SKILL PC2-8500 x 4
    Audio: Creative X-Fi Fatal1ty
    Hard Drive: WD Raptor 74GB
    OS: Windows Vista 64 Ultimate

  8. #8
    Judgement time DanFortH's Avatar
    Join Date
    Nov 2004
    Posts
    7,583
    Blog Entries
    12
    mobility radeon 256MB.

    does not run

  9. #9
    Colombia [CO]
    Tao
    Tao is offline
    wat? Tao's Avatar
    Join Date
    Mar 2007
    Location
    DeeDot SeaDot
    Posts
    9,627
    [D]an can has upgrade?

  10. #10
    I work in Finnnance Skado's Avatar
    Join Date
    Apr 2006
    Location
    northeast
    Posts
    1,368
    need fps or thread is kind of useless
    aka MOJO (commence lag-out)
    aka Hal 9000

Page 1 of 5 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Advertise:
Ads@StrafeRight.com

Terms of Service || Privacy & DMCA Policies || About Us
Powered by vBulletin® Version 4.2.2
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0

All times are GMT -4. The time now is 03:29 PM.
Design by DanFortH