Page 2 of 7 FirstFirst 123 ... LastLast
Results 11 to 20 of 70
Like Tree12Likes

Thread: Site Performance In General.

  1. #11
    WHERE IS GOD DennyCrane's Avatar
    Join Date
    Apr 2006
    Location
    Kekistan
    Posts
    77,004

    Re: Site Performance In General.

    There may have been permanent damage.
    0118 999 881 999 119 7253

  2. #12
    Considering hibernation ohmigosh's Avatar
    Join Date
    Feb 2011
    Location
    Scotland
    Posts
    1,545
    Blog Entries
    22

    Re: Site Performance In General.

    DWall's saying what we're all thinking.

    As Teck said we've had no problems for years before. Then our host lost a disk in the raid and ever since it has been replaced there's been performance issues.

    We've reoptimised settings at the server side (and you've had the white page of nothing) and in the vbulletin settings side, switched off plugins and downgraded features (which you've all suffered through).

    We're on our own here as the host keeps pointing back to getting a DBA to reoptimise tables.

    Thanks to Teck's help we believe it is the apache server that is requiring resource, so we need to look at getting more resource to apache.

    So,,,,are there any StrafeRighters who are apache experts and are willing to get involved?
    "Always be wary of any helpful item that weighs less than its operating manual."


  3. #13
    C-57D VincentVega's Avatar
    Join Date
    Mar 2006
    Location
    Altair IV
    Posts
    46,274

    Re: Site Performance In General.

    I am still seeing memory issues. Not saying it's unrelated, but it might be best to focus on where the memory is going before moving to physical storage

  4. #14
    Beagle Rancher Gantua's Avatar
    Join Date
    Apr 2005
    Posts
    2,361

    Re: Site Performance In General.

    Quote Originally Posted by ohmigosh View Post
    DWall's saying what we're all thinking.

    As Teck said we've had no problems for years before. Then our host lost a disk in the raid and ever since it has been replaced there's been performance issues.

    We've reoptimised settings at the server side (and you've had the white page of nothing) and in the vbulletin settings side, switched off plugins and downgraded features (which you've all suffered through).

    We're on our own here as the host keeps pointing back to getting a DBA to reoptimise tables.

    Thanks to Teck's help we believe it is the apache server that is requiring resource, so we need to look at getting more resource to apache.

    So,,,,are there any StrafeRighters who are apache experts and are willing to get involved?

    Site Performance In General.-geronimo.jpg

  5. #15
    Considering hibernation ohmigosh's Avatar
    Join Date
    Feb 2011
    Location
    Scotland
    Posts
    1,545
    Blog Entries
    22

    Re: Site Performance In General.

    Okay - Hardware changes are being implemented by the hosting provider today.
    Bojingles and MisterX like this.
    "Always be wary of any helpful item that weighs less than its operating manual."


  6. #16
    MisterX
    Guest

    Re: Site Performance In General.

    we are being moved to a new node imminently, The support manager thinks this will help solve our problems.

  7. #17
    WHERE IS GOD DennyCrane's Avatar
    Join Date
    Apr 2006
    Location
    Kekistan
    Posts
    77,004

    Re: Site Performance In General.

    Huzzah!
    0118 999 881 999 119 7253

  8. #18
    Registered User DWall's Avatar
    Join Date
    Sep 2006
    Location
    Columbus OH
    Posts
    8,101

    Re: Site Performance In General.

    thank you for some solid answers and quick responses Mister_X and omigosh. that's all we were looking for.

    Intel i7 920 2.67Ghz - GeForce GTX 670 - ASUS Sabertooth X58 Mobo - CORSAIR DDR3 6GB RAM - Antec 900 Case - Antec EarthWatts EA750 750W PS - Razer Mamba/Anasi

  9. #19
    Would you like a jelly baby? MajorMalfunction's Avatar
    Join Date
    Dec 2007
    Posts
    3,083

    Re: Site Performance In General.

    It does seem snappier already. This is a good sign.

  10. #20
    Wayward Gamer OD-BLOODED-1's Avatar
    Join Date
    Dec 2004
    Location
    La Salle, IL
    Posts
    2,356

    Re: Site Performance In General.

    Running nice so far for me.
    Intel 8600k 6 core i5 @4.3Ghz, Gigabyte Aorus Gaming 5 Z370 Mobo , 16GB G.Skill 3200MHz Ripjaws, EVGA GTX 1080 Ti Gaming ICX 11GB, EVGA Supernova G2 750w Gold, BenQ 32" 1440p 4ms LCD, Corsair Sabre RGB, Corsair K70 Lux, HyperX Cloud II 7.1, Corsair Graphite 780t

Page 2 of 7 FirstFirst 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Advertise:
Ads@StrafeRight.com

Terms of Service || Privacy & DMCA Policies || About Us
Powered by vBulletin® Version 4.2.2
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0

All times are GMT -4. The time now is 02:58 PM.
Design by DanFortH