Page 1 of 7 126 ... LastLast
Results 1 to 10 of 70
Like Tree12Likes

Thread: Site Performance In General.

  1. #1
    Registered User DWall's Avatar
    Join Date
    Sep 2006
    Location
    Columbus OH
    Posts
    8,101

    Site Performance In General.

    Well i wasn't sure what to title this until i saw the last non-sticky thread in this section was called "december performance", well its now April, and performance of the site hasn't improved one bit, every day when i come to try and check the new posts out or ask a question about something i'm stuck staring at the rotating circle of death as the site fails to allocate the proper memory or whatever it's new deal is. Navigating this site right now feels like you are on dial up, pages take 30 seconds to a minute to load, if you can get them to load at all. Bugs are popping up so frequently we can barely keep them reported to you guys. I've been a member here going on 7 years, and it's never performed this poorly, I think some type of explanation as to whats being done about it would be beneficial to the few core community members who keep this site alive, because face it, there aren't nearly as many of us as there were in 2006.

    that's my piece.
    chode_messiah and DennyCrane like this.

    Intel i7 920 2.67Ghz - GeForce GTX 670 - ASUS Sabertooth X58 Mobo - CORSAIR DDR3 6GB RAM - Antec 900 Case - Antec EarthWatts EA750 750W PS - Razer Mamba/Anasi

  2. #2
    C-57D VincentVega's Avatar
    Join Date
    Mar 2006
    Location
    Altair IV
    Posts
    46,361

    Re: Site Performance In General.

    It's my happening and it freaks me out.

    but yeah, it really does make the site hard to use, and I've given up many a post because of it

  3. #3
    WHERE IS GOD DennyCrane's Avatar
    Join Date
    Apr 2006
    Location
    Kekistan
    Posts
    77,097

    Re: Site Performance In General.

    Should we un-misreable user you two?
    0118 999 881 999 119 7253

  4. #4
    Registered User DWall's Avatar
    Join Date
    Sep 2006
    Location
    Columbus OH
    Posts
    8,101

    Re: Site Performance In General.

    I just said whats on everyone elses mind, i'm sure there would be more posts here by now but most people probably gave up trying to load the page, i know it took me awhile.
    chode_messiah likes this.

    Intel i7 920 2.67Ghz - GeForce GTX 670 - ASUS Sabertooth X58 Mobo - CORSAIR DDR3 6GB RAM - Antec 900 Case - Antec EarthWatts EA750 750W PS - Razer Mamba/Anasi

  5. #5
    Extreme Vetting chode_messiah's Avatar
    Join Date
    Oct 2005
    Location
    get memed
    Posts
    5,410

    Re: Site Performance In General.

    Yeah I'm on 50mbit and I'll often not bother posting or loading another page because it's too low. I've actually almost made this thread before but it's taken too long to get to the post screen.

  6. #6
    Sports Czar realged13's Avatar
    Join Date
    Apr 2008
    Location
    North Carolina
    Posts
    1,618

    Re: Site Performance In General.

    I normally just load all the pages I want to read and go get coffee or use the bathroom then come back. They are normally up. Would be nice to see what the big plan is.

  7. #7
    WHERE IS GOD DennyCrane's Avatar
    Join Date
    Apr 2006
    Location
    Kekistan
    Posts
    77,097

    Re: Site Performance In General.

    Oh, I understand it's a real issue... for me, it comes and goes.
    0118 999 881 999 119 7253

  8. #8
    Registered User DWall's Avatar
    Join Date
    Sep 2006
    Location
    Columbus OH
    Posts
    8,101

    Re: Site Performance In General.

    is there like a creme or shampoo we can use to get rid of it? this has never happened to me for so long before.

    Intel i7 920 2.67Ghz - GeForce GTX 670 - ASUS Sabertooth X58 Mobo - CORSAIR DDR3 6GB RAM - Antec 900 Case - Antec EarthWatts EA750 750W PS - Razer Mamba/Anasi

  9. #9
    WHERE IS GOD DennyCrane's Avatar
    Join Date
    Apr 2006
    Location
    Kekistan
    Posts
    77,097

    Re: Site Performance In General.

    Well, you should immediately consult a physician if this lasts longer than 4 hours.
    0118 999 881 999 119 7253

  10. #10
    Registered User DWall's Avatar
    Join Date
    Sep 2006
    Location
    Columbus OH
    Posts
    8,101

    Re: Site Performance In General.

    so... you're saying if its been 4 months it's probably a lost cause?

    Intel i7 920 2.67Ghz - GeForce GTX 670 - ASUS Sabertooth X58 Mobo - CORSAIR DDR3 6GB RAM - Antec 900 Case - Antec EarthWatts EA750 750W PS - Razer Mamba/Anasi

Page 1 of 7 126 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Advertise:
Ads@StrafeRight.com

Terms of Service || Privacy & DMCA Policies || About Us
Powered by vBulletin® Version 4.2.2
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0

All times are GMT -4. The time now is 03:15 PM.
Design by DanFortH