Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Like Tree4Likes

Thread: Quake3 crash on boot

  1. #1
    Usr1718(been here awhile) Colin Dean's Avatar
    Join Date
    Jun 2003
    Location
    Volant, PA
    Posts
    296

    Quake3 crash on boot

    So yeah, it crashes severely right after it attempts to start. All other Quake-engine games I've played work, but Quake3 flat out doesn't.

    Here's my stats:
    5680
    XP Pro sp1
    Official ATI drivers w/ Catalyst 7.93

    Any one have the same prob and fixed it?
    sR .:. Colin Dean
    l4d . tf2 . irc
    Buy my stuff. ...please?
    Parolu al mi esperante!
    I will not participate in sR political discussions. I will not participate in sR political discussions. I will not participate in sR political discussions. D'oh.


  2. #2
    mN Thomas B's Avatar
    Join Date
    Jan 2003
    Location
    BKK - Thailand
    Posts
    74
    Did you try reinstalling it? And use the latest PR release?(1.32)

    That could solve it.

    I run a p4 2.0 ghz, ati m7 64mb and cat 3.7 I think. But I know that quake3 has worked with all cat releases since I actively play quake3 for years and still do. A crash might have been induced by a corrupt pak file. So give reinstall a try.

    If you already tried reinstalling it then I dont have a clue
    Keep it down to the Maximum

  3. #3
    Usr1718(been here awhile) Colin Dean's Avatar
    Join Date
    Jun 2003
    Location
    Volant, PA
    Posts
    296
    Stupidly, I haven't tried reinstalling. It's also possible that my installing it to a different directory could have screwed with it.
    sR .:. Colin Dean
    l4d . tf2 . irc
    Buy my stuff. ...please?
    Parolu al mi esperante!
    I will not participate in sR political discussions. I will not participate in sR political discussions. I will not participate in sR political discussions. D'oh.


  4. #4
    mN Thomas B's Avatar
    Join Date
    Jan 2003
    Location
    BKK - Thailand
    Posts
    74
    Well I got it installed in a different directory as well. That should not matter at all really
    Keep it down to the Maximum

  5. #5
    Usr1718(been here awhile) Colin Dean's Avatar
    Join Date
    Jun 2003
    Location
    Volant, PA
    Posts
    296
    Ok, so the image I made of it isn't readable by Daemon-Tools and I can't find my CD :rolleyes:

    HOWEVER!

    I have determined that this is a problem with OpenGL

    BECAUSE:

    Half-Life won't run in OpenGL mode.
    BZFlag won't run at all.
    Quake3 is totally OpenGL, so therefore that's the reason that it won't work.
    This leads me to believe that somehow, my OpenGL related drivers got fuxx0r3d somehow.

    How would I go about replacing these? Would I simply reinstall Sager's video drivers? I was at 7.91s, the ones that were on the CD, then I upgraded to 7.93, which I believe is what is on Sager's downloads site.

    edit: I've confirmed that it is OpenGL, because JKII won't run, and it's totally OpenGL based. GLTron won't start, but it doesn't crash. I'm reinstalling DirectX and seeing if that helps. Otherwise, it looks like I will be rolling back my drivers again.
    sR .:. Colin Dean
    l4d . tf2 . irc
    Buy my stuff. ...please?
    Parolu al mi esperante!
    I will not participate in sR political discussions. I will not participate in sR political discussions. I will not participate in sR political discussions. D'oh.


  6. #6
    mN Thomas B's Avatar
    Join Date
    Jan 2003
    Location
    BKK - Thailand
    Posts
    74
    No clue. Reinstalling drivers could solve smth I guess. Just make sure you deleted everything from the other version before installing a different one.

    In the end a fresh format can work wonders too
    Keep it down to the Maximum

  7. #7
    Usr1718(been here awhile) Colin Dean's Avatar
    Join Date
    Jun 2003
    Location
    Volant, PA
    Posts
    296
    I'm planning on that fresh format over Christmas break, because I'll have my cable internet and some DVDs onto which I can burn all the crap I've downloaded.

    I just tried reinstalling Dx, to no avail. I'm going to try rolling back my drivers.
    sR .:. Colin Dean
    l4d . tf2 . irc
    Buy my stuff. ...please?
    Parolu al mi esperante!
    I will not participate in sR political discussions. I will not participate in sR political discussions. I will not participate in sR political discussions. D'oh.


  8. #8
    Usr1718(been here awhile) Colin Dean's Avatar
    Join Date
    Jun 2003
    Location
    Volant, PA
    Posts
    296
    Alrighty, I totally reinstalled 7.93 drivers from scratch, and it works fine. I attempted to install the newest Omega drivers, but it gives me an (INF error, driver not found) error. Strange, eh?

    I'll wait until the next Omegas come out and try again.
    sR .:. Colin Dean
    l4d . tf2 . irc
    Buy my stuff. ...please?
    Parolu al mi esperante!
    I will not participate in sR political discussions. I will not participate in sR political discussions. I will not participate in sR political discussions. D'oh.


  9. #9
    Registered User
    Join Date
    Apr 2012
    Posts
    1

    Re: Quake3 crash on boot

    Yes i have SOLVED FINALLY!! When you start the game press CTRL + ALT + DEL (By pressing this now you can see the taskbar). Now Wait for 1-2 mins. A dialog box will appear (Data Execution) on the taskbar. Now end the quake 3 program through the task manager and then goto the data execution program and select more information. Now select all the check boxes and press OK. Now your game is ready. Start the game again and it will work the finest.

  10. #10
    You wanna play rough? Okay Guntizzle's Avatar
    Join Date
    Jul 2004
    Location
    Glen Burnie, MD
    Posts
    10,418

    Re: Quake3 crash on boot

    can also always play

    QUAKE LIVE

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Advertise:
Ads@StrafeRight.com

Terms of Service || Privacy & DMCA Policies || About Us
Powered by vBulletin® Version 4.2.2
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0

All times are GMT -4. The time now is 06:41 AM.
Design by DanFortH