Results 1 to 2 of 2

Thread: UT 2004 Troubleshooting

  1. #1
    Bauer Power
    Join Date
    Oct 2003
    Location
    Lenexa, KS
    Posts
    19

    UT 2004 Troubleshooting

    I purchased UT2004 today and installed it without any problems. Upon trying to play it told me to delete my ut2004.ini from the system bin. After doing so i could start UT2004 however, cannot change it to be in fullscreen without getting the following error code


    UT2004 Build UT2004_Build_[2005-11-23_16.22]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel PentiumPro-class processor @ 1999 MHz with 1022MB RAM
    Video: NVIDIA GeForce Go 7900 GS (8469)

    Error setting display mode: No fullscreen display modes found (D3D_OK). Please delete your UT2004.ini file if this error prevents you from starting the game.

    History: UD3DRenderDevice::UnSetRes <- UD3DRenderDevice::SetRes <- UWindowsViewport::Exec <- APlayerController::execConsoleCommand <- (UT2K4VideoChangeOK Package.UT2K4VideoChangeOK @ Function GUI2K4.UT2K4VideoChangeOK.ChangeResolution : 02AF) <- UObject::execDelegateFunction <- (moCheckBox Package.moCheckBox @ Function XInterface.GUIMenuOption.InternalOnChange : 0035) <- UObject::execDelegateFunction <- (GUICheckBoxButton Package.GUICheckBoxButton @ Function XInterface.GUIGFXButton.InternalOnClick : 0023) <- UObject::ProcessEvent <- (moCheckBox Package.moCheckBox, Function XInterface.moCheckBox.InternalClick) <- UObject::ProcessDelegate <- UGUIComponent::MouseReleased <- (GUICheckBoxButton Package.GUICheckBoxButton) <- UGUIController::MouseReleased <- UGUIController::NativeKeyEvent::LeftMouseClick <- UGUIController::NativeKeyEvent <- UInteractionMaster::MasterProcessKeyEvent <- UEngine::InputEvent <- UWindowsViewport::CauseInputEvent <- UWindowsViewport::UpdateInput <- UViewport::ReadInput <- APlayerController::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- Level Untitled <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 10910191 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free


    I also cannot change resolution of the game, it has to be 640x480 for some reason. I am running it on the laptop that you see below.
    Does anyone have a fix or can help me with this?
    Dell E1705 Inspiron Notebook // Intel Duo T2500 2.0GHz // 17 inch UltraSharp WUXGA // 1GB DDR2-533 // 8X CD/DVD Burner // 256MB nVidia 7900GS // 80GB 7200-rpm HD // 6-Cell Li-Ion Battery // Audigy HD Audio[/SIZE]

  2. #2
    Rep with care butch's Avatar
    Join Date
    Mar 2005
    Posts
    172
    reinstal i did that and it fixed a simlar problem, update gpu drivers maybe.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Advertise:
Ads@StrafeRight.com

Terms of Service || Privacy & DMCA Policies || About Us
Powered by vBulletin® Version 4.2.2
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0

All times are GMT -4. The time now is 08:33 AM.
Design by DanFortH