Page 1 of 4 12 ... LastLast
Results 1 to 10 of 36

Thread: UT2k4 fps

  1. #1
    Registered User
    Join Date
    Jan 2004
    Posts
    3

    UT2k4 fps

    with maxed out graphics, i get about 30 fps average.

    i'm not a FPS player, but this looks to be enough for me.

  2. #2
    Asus LOVER Spaxspore's Avatar
    Join Date
    Jul 2003
    Location
    IT Tech
    Posts
    87
    what u runnin it on.... i ran it on my 5680 on a LAN game w/friends & w/32bots and i was gettin 60fps+ Max graphics and res at 1280x1024


    Originally Posted by zootia
    anything else than asus? I dont want some chinese made flimsy laptop.
    Anything american or japanese? or maybe Korean?

  3. #3
    Registered User
    Join Date
    Jan 2004
    Location
    Michigan
    Posts
    7
    Hmm,, drivers MUST make a difference here or something.. Maxed graphics in 1280x1024 I was getting 30fps... My friend with his Inspiron 8600 64mb radeon w/ P-m 1.7Ghz was pulling 40fps in 1024x768...we tweaked it all night but couldn't get mine to be as fast as his :/
    Archon - Sager 5680
    P4 3.0Ghz, 1GB DDR400, 60GB 5400, 15" UXGA, Radeon 9600 pro, CDRW/DVD, Wifi a/g :dude:

    Dell XPS Gen2
    P-m 2.0Ghz, 1GB DDR533, 100GB, 17" UWXGA GF6800 Go Ultra :headbang:

    Visit http://www.ughq.com - The Ultimate Gaming Headquarters!!

  4. #4
    Asus LOVER Spaxspore's Avatar
    Join Date
    Jul 2003
    Location
    IT Tech
    Posts
    87
    mine was crusin fine... i lov my lappy a true mobil gaming machine


    Originally Posted by zootia
    anything else than asus? I dont want some chinese made flimsy laptop.
    Anything american or japanese? or maybe Korean?

  5. #5
    Registered User
    Join Date
    Jan 2004
    Location
    Michigan
    Posts
    7
    what drivers though? and by max graphics...did you have things under the ATI control panel maxxed too?
    Archon - Sager 5680
    P4 3.0Ghz, 1GB DDR400, 60GB 5400, 15" UXGA, Radeon 9600 pro, CDRW/DVD, Wifi a/g :dude:

    Dell XPS Gen2
    P-m 2.0Ghz, 1GB DDR533, 100GB, 17" UWXGA GF6800 Go Ultra :headbang:

    Visit http://www.ughq.com - The Ultimate Gaming Headquarters!!

  6. #6
    Asus LOVER Spaxspore's Avatar
    Join Date
    Jul 2003
    Location
    IT Tech
    Posts
    87
    no i dont have antianylzing ect on... dont need it... i have max graphics in the game itself... am using the new sagers beta release of the drivers that were posted a while back.


    Originally Posted by zootia
    anything else than asus? I dont want some chinese made flimsy laptop.
    Anything american or japanese? or maybe Korean?

  7. #7
    Registered User
    Join Date
    Mar 2003
    Posts
    12
    i'm maxxed settings at 1024x768 on my 8887 and it looks like im gettin 60+ (looks VERY smooth). runs WAY better than ut2k3 did thats for sure.

  8. #8
    Registered User
    Join Date
    Jan 2004
    Location
    Michigan
    Posts
    7
    No, I don't use antialiasing either. Did you have anisofilteirng set to 16x quality though? Just wondering. Overall the fps even at 30 was fine. Though the ghosting on fast moving objects took a bit getting used to. Makes it more lifelike in the end I say. Still played some damn good rounds though :P
    Archon - Sager 5680
    P4 3.0Ghz, 1GB DDR400, 60GB 5400, 15" UXGA, Radeon 9600 pro, CDRW/DVD, Wifi a/g :dude:

    Dell XPS Gen2
    P-m 2.0Ghz, 1GB DDR533, 100GB, 17" UWXGA GF6800 Go Ultra :headbang:

    Visit http://www.ughq.com - The Ultimate Gaming Headquarters!!

  9. #9
    Asus LOVER Spaxspore's Avatar
    Join Date
    Jul 2003
    Location
    IT Tech
    Posts
    87
    i didnt use anisofiltering or antialisaing didnt need it


    Originally Posted by zootia
    anything else than asus? I dont want some chinese made flimsy laptop.
    Anything american or japanese? or maybe Korean?

  10. #10
    Registered User
    Join Date
    Jan 2004
    Location
    Michigan
    Posts
    7
    well anisofiltering DOES make a BIG difference.... especially with texture shimmering. I guess in a FPS like UT2004 its not that big of a deal, and possibly is totally eliminated by the ghosting... but on my desktops I never ever play w/o aniso. Typically on Radeons it only makes an ever so slight decrease in performance.
    Archon - Sager 5680
    P4 3.0Ghz, 1GB DDR400, 60GB 5400, 15" UXGA, Radeon 9600 pro, CDRW/DVD, Wifi a/g :dude:

    Dell XPS Gen2
    P-m 2.0Ghz, 1GB DDR533, 100GB, 17" UWXGA GF6800 Go Ultra :headbang:

    Visit http://www.ughq.com - The Ultimate Gaming Headquarters!!

Page 1 of 4 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Advertise:
Ads@StrafeRight.com

Terms of Service || Privacy & DMCA Policies || About Us
Powered by vBulletin® Version 4.2.2
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0

All times are GMT -4. The time now is 08:40 PM.
Design by DanFortH