Results 1 to 7 of 7

Thread: CS:S lag issues

  1. #1
    Registered User
    Join Date
    Feb 2006
    Posts
    25

    CS:S lag issues

    I'm having problems with lag with my belkin pre-n router, regardless of wireless or wired when I'm playin source on my laptop i get lag. I have a good ping but every few frames it'll jump me back a frame which makes the game pretty much unplayable. I never had this problem b4 the router and it seems that only games like CS and BF2 are affected
    Inspiron M1710
    1.83 Core Duo
    2GB RAM
    512MB 7900Go GTX

  2. #2
    OH YEAH! Aphrodite's Avatar
    Join Date
    Feb 2006
    Location
    N.B
    Posts
    256
    i think its server lag...maybe. I know theres a lot of lag on Dust2 and everyone else experiences it.

    :queen:

  3. #3
    Awesome. Tyrant's Avatar
    Join Date
    Jun 2005
    Location
    Michigan
    Posts
    4,442
    Nah, it's not the server. Even though the server gets lag spikes from time to time, our servers are some of the best I've seen in terms of ping stability and loss.

    Have you tried using a different router or going directly from your modem to your computer?

    Also, just to make sure it's not the game, have you tried starting your own non-dedicated server with bots?

  4. #4
    Jack pwns my FACE FuzzyLogik's Avatar
    Join Date
    Jan 2006
    Location
    Well above sea level.
    Posts
    27,606
    ...And possibly defrag you computer - sounds almost like its studdering from retrieving data from ram or HD.
    "Good...Bad...I'm the guy with the gun."

  5. #5
    Awesome. Tyrant's Avatar
    Join Date
    Jun 2005
    Location
    Michigan
    Posts
    4,442
    It's probably the router, I never liked Belkin.

  6. #6
    token furry DNvCross's Avatar
    Join Date
    Aug 2005
    Posts
    3,083
    the pre-n standard is still only a draft. it's not even a standard yet. might be a bit buggy



    Quote Originally Posted by Craig View Post
    damn, that's big!

  7. #7
    ak love! Pinpoint's Avatar
    Join Date
    Dec 2005
    Location
    Arlington, VA
    Posts
    911
    i only use belkin for their usb products, i tried one of their wireless routers once and it broke the first week i had it



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Advertise:
Ads@StrafeRight.com

Terms of Service || Privacy & DMCA Policies || About Us
Powered by vBulletin® Version 4.2.2
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0

All times are GMT -4. The time now is 12:36 PM.
Design by DanFortH