Page 1 of 3 12 ... LastLast
Results 1 to 10 of 22

Thread: Steam error - inconsistent.

  1. #1
    Registered User drlouis's Avatar
    Join Date
    Oct 2004
    Posts
    821

    Steam error - inconsistent.

    I'm getting the following error when I try to run steam, but it did, oddly enough, launch correctly exactly once. I was able to connect to the shed and play for a while, but at least 30 attempts since then have given this error. I've tried un/re-installing steam, and of course rebooting. nothing has seemed to help so far. Anyone have any ideas?

    Please?


    Dell XPS 1710 | T7600G 2.33 | NVIDIA 7950GTX 512MB | 4GB | 160GB @ 7200rpm | Bluetooth

  2. #2
    ZINGERS Chainsodomy's Avatar
    Join Date
    Dec 2005
    Location
    Charlotte, The Queen City, NC
    Posts
    500
    Quote Originally Posted by drlouis
    I'm getting the following error when I try to run steam, but it did, oddly enough, launch correctly exactly once. I was able to connect to the shed and play for a while, but at least 30 attempts since then have given this error. I've tried un/re-installing steam, and of course rebooting. nothing has seemed to help so far. Anyone have any ideas?

    Please?

    I would say try reinstalling steam, since that looks like a driver error from the program itself, but you had no luck. I'm sure someone else smarter than I has some advice for you though, sorry I couldn't help. GL with getting back into the sheds! :banana:


    roflmyspace

    wii friend code:2668-0266-1784-3270

  3. #3
    Registered User Trama's Avatar
    Join Date
    Feb 2005
    Location
    Michigan
    Posts
    919
    Quote Originally Posted by Chainsodomy
    I would say try reinstalling steam, since that looks like a driver error from the program itself, but you had no luck. I'm sure someone else smarter than I has some advice for you though, sorry I couldn't help. GL with getting back into the sheds! :banana:
    Quote Originally Posted by drlouis
    I'm getting the following error when I try to run steam, but it did, oddly enough, launch correctly exactly once. I was able to connect to the shed and play for a while, but at least 30 attempts since then have given this error. I've tried un/re-installing steam, and of course rebooting. nothing has seemed to help so far. Anyone have any ideas?

    Please?

    :banawave: sorry to hear that, doc. i don't know what you can do, though. try doing what chain said and hope for the best... good luck.

  4. #4
    Interplanetary Ninja Assassin yankeeDEUCE's Avatar
    Join Date
    Jun 2003
    Location
    Minneapolis
    Posts
    7,475
    Verify integrity of game cache

    1. Load Steam
    2. From the My Games tab, right-click on the game and select Properties from the menu.
    3. Select the Local files tab and click the Verify integrity of game cache... button.
    4. Steam will verify the game cache files (GCF's) - this process may take several minutes. Do not verify the cache files for multiple games simultaneously - as some games share cache files with other games, this may cause problems with verification.
    5. Once the process is completed, the Check Window will automatically exit.

    Jawbone Collector in Chief
    yankeeDEUCE.com


    | |
    |

  5. #5
    Registered User drlouis's Avatar
    Join Date
    Oct 2004
    Posts
    821
    Thanks for the idea, but....

    Quote Originally Posted by YankeeDeuce
    Verify integrity of game cache

    1. Load Steam
    2. From the My Games tab, right-click on the game and select Properties from the menu.
    3. Select the Local files tab and click the Verify integrity of game cache... button.
    4. Steam will verify the game cache files (GCF's) - this process may take several minutes. Do not verify the cache files for multiple games simultaneously - as some games share cache files with other games, this may cause problems with verification.
    5. Once the process is completed, the Check Window will automatically exit.
    I am unable to get this far...

    Dell XPS 1710 | T7600G 2.33 | NVIDIA 7950GTX 512MB | 4GB | 160GB @ 7200rpm | Bluetooth

  6. #6
    Interplanetary Ninja Assassin yankeeDEUCE's Avatar
    Join Date
    Jun 2003
    Location
    Minneapolis
    Posts
    7,475


    then I don't know. Try reinstalling it in a different directory maybe?

    Jawbone Collector in Chief
    yankeeDEUCE.com


    | |
    |

  7. #7
    Registered User drlouis's Avatar
    Join Date
    Oct 2004
    Posts
    821
    Quote Originally Posted by YankeeDeuce


    then I don't know. Try reinstalling it in a different directory maybe?
    uninstalled, made sure steam folder was deleted and reinstalled to new folder. now it's working! :bow: <-- gah! no :bow: smilie!

    Thank you!

    now I just need to redownload all the games...

    Dell XPS 1710 | T7600G 2.33 | NVIDIA 7950GTX 512MB | 4GB | 160GB @ 7200rpm | Bluetooth

  8. #8
    Interplanetary Ninja Assassin yankeeDEUCE's Avatar
    Join Date
    Jun 2003
    Location
    Minneapolis
    Posts
    7,475
    :notworthy

    Code:
    :notworthy



    Glad it worked :thumbup:

    Jawbone Collector in Chief
    yankeeDEUCE.com


    | |
    |

  9. #9
    I want a present... jcll2002's Avatar
    Join Date
    Mar 2005
    Location
    LA
    Posts
    3,090
    i like that one :notworthy
    Opty 165 @2.8ghz| 74gb Raptor | DFI NF4 Ultra D |Corsair 620w HX | Antec P160W | 2x 1GB OCZ DDR500 Gold Edition @ 275mhz | NEC-3550 | eVGA 7950GT KO | X-FI XtremeMusic | Logitech 5.1 Z-5300e | Acer AL2032WA 20" | Swiftech GPU + CPU WC Loop | PCIE TV Tuner


  10. #10
    Registered User drlouis's Avatar
    Join Date
    Oct 2004
    Posts
    821
    Quote Originally Posted by YankeeDeuce
    :notworthy

    Code:
    :notworthy


    Glad it worked :thumbup:
    weeelllll.... I just went to start downloading the game files again... and I got that same stinkin' error again!

    Dell XPS 1710 | T7600G 2.33 | NVIDIA 7950GTX 512MB | 4GB | 160GB @ 7200rpm | Bluetooth

Page 1 of 3 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Advertise:
Ads@StrafeRight.com

Terms of Service || Privacy & DMCA Policies || About Us
Powered by vBulletin® Version 4.2.2
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0

All times are GMT -4. The time now is 08:08 PM.
Design by DanFortH