Results 1 to 8 of 8

Thread: Is steam having issues?

  1. #1
    Registered User
    Join Date
    Feb 2006
    Posts
    25

    Is steam having issues?

    I just came home from college and I'm tryin to play some CS:S but everytime I try to join a server I get a "Server is not responding" and the latency gets really high and I can't join. I can't tell if its my connection or steam. I am behind a router but i enabled dmz so it can't be blocking. It shows servers but not as many, only about 800
    Inspiron M1710
    1.83 Core Duo
    2GB RAM
    512MB 7900Go GTX

  2. #2
    Here comes the BOOM! Switchblade's Avatar
    Join Date
    Jun 2006
    Location
    Texas
    Posts
    968
    I'm sure you did already, seeing how you know how to do DMZ, but make sure your firewall isn't blocking both Steam AND Counter strike source. Make sure "C:\Program Files\Steam\SteamApps\username\counter-strike source\hl2.exe" isn't blocked as well.

    Also, what kind of router are you using, and are you behind multiple routers or switches?
    Be who you are and say what you feel because those who mind don't matter, and those who matter don't mind.

  3. #3
    Registered User
    Join Date
    Feb 2006
    Posts
    25
    hl2 was already on firewall exceptions, i just added steam to it. If that doesn't work I"ll try disabling firewall.
    Inspiron M1710
    1.83 Core Duo
    2GB RAM
    512MB 7900Go GTX

  4. #4
    Registered User
    Join Date
    Feb 2006
    Posts
    25
    i turned off windows firewall and it seemed to work a little better (aka maybe one outta three servers would let me join despite still showing the high latency). Its still not right though, it only shows 800ish servers when it usually shows tons. Idk what is causing this. I'm using one router, a linksys
    Inspiron M1710
    1.83 Core Duo
    2GB RAM
    512MB 7900Go GTX

  5. #5
    WHERE IS GOD DennyCrane's Avatar
    Join Date
    Apr 2006
    Location
    Kekistan
    Posts
    77,026
    I'm betting your connection is having issues between A and B
    0118 999 881 999 119 7253

  6. #6
    Registered User
    Join Date
    Feb 2006
    Posts
    25
    what do u mean?

    firmware upgrade, and changin the filters to US East, latency under 50 only, seemed to help...idk, feels sluggish, i'm not quite sure why it doesn't work as well here as at school, never had this prob b4
    Inspiron M1710
    1.83 Core Duo
    2GB RAM
    512MB 7900Go GTX

  7. #7
    Have you seen my pants? Hammerhead's Avatar
    Join Date
    Aug 2003
    Location
    In my house
    Posts
    766
    Are you on wireless?
    Alienware m9700
    Turion 64 ML-44, dual Nvidia 7900 GS 512 in SLI, 2GB DDR PC3200, 17" WUXGA,
    100GB 7200RPM SATA NCQ, 8X DVD+/-RW, Internal 802.11b/g WiFi Card w/ Airgo MIMO Technology,
    respawn, Microsoft Windows XP Media Center Edition with internal NTSC tv tuner, black remote
    3dMark05 11,026 OC'ed

  8. #8
    WHERE IS GOD DennyCrane's Avatar
    Join Date
    Apr 2006
    Location
    Kekistan
    Posts
    77,026
    Quote Originally Posted by stuckinasquare3 View Post
    what do u mean?

    firmware upgrade, and changin the filters to US East, latency under 50 only, seemed to help...idk, feels sluggish, i'm not quite sure why it doesn't work as well here as at school, never had this prob b4
    I'm betting some node your connection is going through between your PC and sR is bottlenecking your speed. If the same computer gets radically different pings, it's the connection.
    0118 999 881 999 119 7253

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Advertise:
Ads@StrafeRight.com

Terms of Service || Privacy & DMCA Policies || About Us
Powered by vBulletin® Version 4.2.2
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0

All times are GMT -4. The time now is 10:44 PM.
Design by DanFortH