Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Ugh... lag and unhittable players (ugh Spartan ugh)

  1. #1
    Registered User
    Join Date
    Oct 2006
    Posts
    246

    Ugh... lag and unhittable players (ugh Spartan ugh)

    I just now read the forums and saw Spartan's thread :spamcan: and I must say I'm a little shocked mg: :shock:

    I said ret was unhittable , but it wasn't an accusation of hacks :rolleyes: Hit registration has seemed "off" since the update, the server seemed a bit laggy and Ret runs around with like 80-100ms latency IIRC (I can't hit you bastards to begin with!). Throw that together and the server hates me even if everyone does see bloodspatter all over. It IS nice to know I'm not the only one seeing the hits though. :rofl: Everyone thinks I'm insane when I say I hit them :mad:

    I've popped around corners and slain people with single bullets to the head before they could even fire back myself. It's no big deal. Sometimes you just choose a place to aim and make a bet on whether someone is going to be there and try to adjust at the last moment if you're wrong .


  2. #2
    You wanna play rough? Okay Guntizzle's Avatar
    Join Date
    Jul 2004
    Location
    Glen Burnie, MD
    Posts
    10,418
    rates can do that sometimes, we find people with rates of like 10 and 10 and its just horrible

  3. #3
    Registered User
    Join Date
    Oct 2006
    Posts
    246
    Some people have been complaining about framerates since the update too. If people are running at 20fps... they may as well be running a cmdrate of 20 because that's the maximum number of commands they're gonna send... and probably unevenly at that especially as the framerate rises or falls over the span of a second... :rofl:

    As far as updaterate goes I'm not sure how that would affect them other than perhaps lag compensation. I believe 20 is the default cmdrate though... but that is for 33 tick servers and those are choppy as hell even with interpolation (which doesn't seem to work very well anymore on sR office people look like they're warping all over sometimes) O_o

  4. #4
    CS:S Gamer bLiNd's Avatar
    Join Date
    Oct 2006
    Location
    Concord
    Posts
    53
    yeah, i have problems with my shots not registering all the time... You shoot the crap out of them and they have blood all over, then they kill you and you open up console cuz you're like WTF and you didnt even do any damage..


  5. #5
    [R]etribution Revelation's Avatar
    Join Date
    Oct 2006
    Posts
    175
    Just to let you guys know, I use cl_cmdrate 101, cl_updaterate 101, and rate 25000-30000.
    I get a bunch of choke when a bunch of T's rush garage...and my fps drops to lower than 20. If I rush garage at the same time the T's are rushing, I get maybe 5 fps? I need to upgrade my comp.


    'Would you tell me, please, which way I ought to go from here?'
    'That depends a good deal on where you want to get to,' said the Cat.
    'I don't much care where --' said Alice.
    'Then it doesn't matter which way you go,' said the Cat.
    '--so long as I get somewhere,' Alice added as an explanation.

    -Lewis Carroll, Alice's Adventures in Wonderland

  6. #6
    [E]volution Evolution's Avatar
    Join Date
    Oct 2006
    Posts
    331
    i usally get 20-40 in normal play, if the t's or ct rush me im pretty much dead....

    fps goes to like 1
    i eat cookies

  7. #7
    Registered User
    Join Date
    Oct 2006
    Posts
    246
    Quote Originally Posted by Evolution View Post
    i usally get 20-40 in normal play, if the t's or ct rush me im pretty much dead....

    fps goes to like 1
    Is this with the rig in your sig? O_o

    Glad it's not just me that stuff happens to. ;o

  8. #8
    ącLK you're dead Relly's Avatar
    Join Date
    Feb 2007
    Location
    Nyc
    Posts
    4,304
    It happens to me, and I have a similar rig.. THANK GOD I'M NOT THE ONLY ONE!

    And when nades go off in front office and knock pc's and garbage/cabinets all over the place.. my fps suffers badly. I'm going to save up like 600 dollars to buy myself a video card.. but here's the thing.. I have to buy a new motherboard.. because my mobo has AGP.. I need PCI-Ex.. and then I'll have to sell my 2GB of DDR RAM to by DDR2 RAM... because the new motherboards wont support DDR.. then I'll have to buy a new processor as well... man... this is going to be a long process


    Why the hell did I buy this x1600pro.. it got such good ratings... they must not game or something. My fps goes from 85 to 10 in a split second... all this rate bs doesn't work right for me. I think my Anti-Virus goes on the internet on its own when I'm playing because on the Out: It goes from 60 k/s to 29k/s.. and thats when my fps drops dramatically, and lag comes into affect. damn it man.

  9. #9
    Fear when thy eggs cometh! Overeasy's Avatar
    Join Date
    Mar 2007
    Location
    Canada
    Posts
    14
    You could try NVIDIA instead of Radeon. Sorry about your bad luck anyway.

    Tips For Driving!
    When Green, go on through.
    When Yellow, accelerate!
    When Red, accelerate faster while paying particular attention to steering.

  10. #10
    [E]volution Evolution's Avatar
    Join Date
    Oct 2006
    Posts
    331
    Quote Originally Posted by Relly View Post
    It happens to me, and I have a similar rig.. THANK GOD I'M NOT THE ONLY ONE!

    And when nades go off in front office and knock pc's and garbage/cabinets all over the place.. my fps suffers badly. I'm going to save up like 600 dollars to buy myself a video card.. but here's the thing.. I have to buy a new motherboard.. because my mobo has AGP.. I need PCI-Ex.. and then I'll have to sell my 2GB of DDR RAM to by DDR2 RAM... because the new motherboards wont support DDR.. then I'll have to buy a new processor as well... man... this is going to be a long process


    Why the hell did I buy this x1600pro.. it got such good ratings... they must not game or something. My fps goes from 85 to 10 in a split second... all this rate bs doesn't work right for me. I think my Anti-Virus goes on the internet on its own when I'm playing because on the Out: It goes from 60 k/s to 29k/s.. and thats when my fps drops dramatically, and lag comes into affect. damn it man.
    lol your funny...


    DDR2 is for AM2/Conroe motherboards...

    you can still get motherboards that are 939 socket that suport ddr but 939 is *dead*
    i eat cookies

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Advertise:
Ads@StrafeRight.com

Terms of Service || Privacy & DMCA Policies || About Us
Powered by vBulletin® Version 4.2.2
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0

All times are GMT -4. The time now is 02:10 AM.
Design by DanFortH