Results 1 to 2 of 2

Thread: Ravenshield reboots machine while online

  1. #1
    Registered User Skeletor's Avatar
    Join Date
    Feb 2004
    Posts
    748

    Ravenshield reboots machine while online

    Hello. I just recently got the Emachines M6809 (upgraded from M6805). When I go online with Rainbow Six 3: Ravenshield and the expansion, it will play anywhere from 1-10 minutes then restarts. It only happens with that game (that I know of) and it is only when online. I have updated the latest patch, and also downloaded the latest Omega ATI drivers. I seem to remember playing online with my M6805 and not having these problems.

    Anyone else have this problem, or have a suggestion on a fix? It might be due to the newest game patch. I just wondered if anyone else ran into this or knows of a fix.

    Thanks

  2. #2
    Stuff In It = Animal
    Join Date
    Jul 2004
    Posts
    149
    maybe your overheating ...
    "See, free nations are peaceful nations. Free nations don't attack each other. Free nations don't develop weapons of mass destruction."
    -- George W. Bush, Milwaukee, Wis., Oct. 3, 2003

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Advertise:
Ads@StrafeRight.com

Terms of Service || Privacy & DMCA Policies || About Us
Powered by vBulletin® Version 4.2.2
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO 3.6.0

All times are GMT -4. The time now is 09:20 PM.
Design by DanFortH